malynium - Leema issues – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Leema issues
Resolved
Minor outage
Started over 4 years ago
Lasted 14 minutes
Updates
Resolved
October 06, 2020 at 12:57 PM
Resolved
October 06, 2020 at 12:57 PM
We just resolved the issue!
Investigating
October 06, 2020 at 12:42 PM
Investigating
October 06, 2020 at 12:42 PM
We are currently investigating this incident.