malynium - Leema services down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Leema services down
Resolved
Major outage
Started over 4 years ago
Lasted 38 minutes
Updates
Resolved
October 06, 2020 at 2:19 PM
Resolved
October 06, 2020 at 2:19 PM
We just resolved the issue!
Investigating
October 06, 2020 at 1:41 PM
Investigating
October 06, 2020 at 1:41 PM
Our app and api are currently down, and we are investigating.